WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[Plugin: Leaflet Maps Marker] Forbidden You don't have permission to access /wp-admin/option (8 posts)

  1. Gromhelm
    Member
    Posted 1 year ago #

    I get the error
    "Forbidden

    You don't have permission to access /wp-admin/options.php on this server."

    when I try to save the main settings for Leaflet in wp-admin panel.
    I don't have this error with any other plugin or page in my wordpress-blog. Does any one know what might cause this to happen?

    I can add markers and edit all subsettings for markers, but I am not able to edit the main settings from leaflet plugin (ie. basemaps, misc, reset, ...).

    Thanks for any help!

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. Gromhelm
    Member
    Posted 1 year ago #

    I have the feeling it trys to send settings to the main wordpress options.php, where it should query the leaflet options.php?

    Also: it shows "OGD Wien - Meine Platzl im Grätzl"-Edition in Admin-Dashboard Title. Maybe it has something to do with this? I downloaded the Plugin straight from wordpress.org

  3. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    this is probably a problem with your webserver respectively mod_security-module - please check this thread for reference and try the suggested fix: http://wordpress.org/support/topic/you-dont-have-permission-to-access-blogwp-adminoptionsphp?replies=23

    it has nothing to do with "OGD Wien..." this is just the subtitle of the plugin because it supports opendata basemaps from the city of Vienna
    regards,
    Robert

    ps: if you like using my plugin, I'd appreciate your vote for my plugin on wordpress.org ;-)

  4. Gromhelm
    Member
    Posted 1 year ago #

    Hi Robert,

    I already found this page recommending something similar:
    http://hackosis.chiefcrash.com/2007/09/16/wordpress-hack-fix-403-errors-with-htaccess/

    However, if I do this I get the following error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    If I do

    <IfModule mod_security.c>
     SecFilterEngine Off
     SecFilterScanPOST Off
     </IfModule>

    nothing changes.
    I found this strange, since all my other plugins and wordpress function properly..

  5. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    have you already tried all steps from http://mapsmarker.com/readme-first?

  6. Gromhelm
    Member
    Posted 1 year ago #

    Yes, I've tried all that... I believe you if you say its a problem on my side (or the servers), its just bothering me since its a really great plugin.

    I don't think someone will be able to help me, since I haven't found some similar error pattern anywhere. I somehow have the feeling its connected to some server/folder settings:
    When I try to change http://www.schmidt-dunkel.de in WordPress settings Site URL to http://schmidt-dunkel.de and back it gives me some folder-errors which should not be there.

    Nevertheless, thanks for help Robert!

  7. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    I will release v2.7.1 later today or tomorrow with also a few bugfixes - if this doesnt work for you I could take a look if you'd grant me temporary admin access to your blog...

  8. Gromhelm
    Member
    Posted 1 year ago #

    Great, thanks. I will try and report.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic