WordPress.org

Ready to get started?Download WordPress

Forums

Lazyest Gallery
[resolved] I can't get it fixed (2 posts)

  1. ScottsMorningBrew
    Member
    Posted 3 years ago #

    I get this:

    Warning: cannot yet handle MBCS in html_entity_decode()! in /home/sdwhite/public_html/wordpress/wp-content/plugins/lazyest-gallery/inc/functions.php on line 140

    Searching the web indicates its a PHP 4 issue yet I am running PHP 5.2.6.

    Any help would be appreciated! QUickly. :)

  2. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 3 years ago #

    try changing line 140 of functions.php to $astring = html_entity_decode( $astring );
    This is a solution for PHP4 but could work on your server.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic