WordPress.org

Ready to get started?Download WordPress

Forums

Lazy Widget Loader
[resolved] Other plugins still conflict & show warnings (2 posts)

  1. gabrewat
    Member
    Posted 2 years ago #

    I've found 3 plugins that cause the warning messages in Widgets area for scalar errors. These are Top 10, Visitor Maps and Who's Online and Font Resizer. The last one is really outdated and should probably not be used in WP 3+ anyways. The first two are marked as OK for version 3.2 and later WP installs.

    Hope this helps anybody else who might be trying to locate the cause of the scalar array warning messages. Takes some time to isolate and more than likely more like this will be encountered.

    Also, setting the lazy loading option in the Widget and the throb setting do not always save the changes. Anyone else encountering this with v1.2.1 of this plugin?

    http://wordpress.org/extend/plugins/lazy-widget-loader/

  2. itthinx
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for reporting this, although I could not get the scalar warning to appear, the plugins you mention do not add any widget controls in their panels and LWL didn't take that into account.

    I've provided an improved version which has just been released as 1.2.2. Please update to that version.

    For further comments please preferably leave feedback at the plugin's page here: Lazy Widget Loader plugin page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic