WordPress.org

Ready to get started?Download WordPress

Forums

Last.Fm Records
[resolved] Showing YOUR albums, not MINE (4 posts)

  1. marky_uk
    Member
    Posted 1 year ago #

    Hi there

    I may be doing something wrong, but I've added the plugin to my site, I've set my last.fm name in the Plugin settings and saved ... then added the shortcode on a template file, using echo do_shortcode ... yet I am seeing YOUR data, not mine :-)

    Any ideas?

    Thanks!

    Mark

    http://wordpress.org/extend/plugins/lastfm-records/

  2. jeroensmeets
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Mark,

    this is a flaw in the current version. The shortcode doesn't use the username from the settings when not specified in the shortcode. Fix for now is to add your last.fm username like this

    [lastfmrecords user="username" period="recenttracks" count="472"]

    New version in the works, thanks for using mu plugin!

  3. marky_uk
    Member
    Posted 1 year ago #

    Hi there

    I noticed after I posted that it was forcing your username on the shortcode. I took the longer shortcode example you cited on your site with the username and it worked :-) Thanks for coming back to me!

    Mark

  4. jeroensmeets
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Mark,

    you're welcome! Thanks for marking this topic as resolved.

    -- Jeroen

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic