WordPress.org

Ready to get started?Download WordPress

Forums

Kw Modern Advertise
No appearing on home page (5 posts)

  1. mgorman03
    Member
    Posted 2 years ago #

    Couple of issues here guys.

    1) Our background skin will not appear on the home page. We have the code <?php wp_footer(); ?> on our home page. The images appears on the home screen for a second, then disappears.

    2) Skin appears on all internal pages but is not clickable.

    Using latest install of wordpress, I am making sure i fill out all of the fields. Also, when I hit save I am not sure it is even saving as the content just disappears.

    Mark

    http://wordpress.org/extend/plugins/kw-modern-advertise/

  2. KwarK
    Member
    Plugin Author

    Posted 2 years ago #

    1)

    * Verify the /cache/ folder in the plugin if it's readable/writable (try 0644 and if 0644 don't work try also 0755)

    * Don't leave empty options in the administration Appaerence > modern advertise, "width of the left and right div" (expressed in pixel but add only the decimal value without "px" @ its ending). It's the same for width of your theme (and your theme must be a "column central theme" and you must add only the width of this main column with the sidebar).

    * After, your background must be more largest then your theme to appears.

    If you put here directly a link to your site, we would save time to view if it's a css problem for your theme (with F12 button) or a bad configuration from options in admin or a real problem from plugin.

    2)

    * If you don't use a modern browser (min IE9) and others (Chrome, Firefox, Opera), the plugin work only with the main modern browser.

    * If items don't appears in a list in Appareance > modern advertise (and below options), the problem comes from: you leave some inputs blank. Don't leave blank any inputs for each entries (or use simple css hack with "#" for some entries like url).

  3. KwarK
    Member
    Plugin Author

    Posted 2 years ago #

    Don't search more. I have added accidentaly a maxlengh=55 char on some input like url and src, maybe the problem comes from this.

    version 1.2.3 fixed this and an online demo is updated.

  4. mgorman03
    Member
    Posted 1 year ago #

    I upgraded the platform, and still the same issue.

    http://www.solarbuildermag.com/

    Thanks, Mark

  5. KwarK
    Member
    Plugin Author

    Posted 1 year ago #

    <?php wp_footer(); ?> must be added only in footer.php file

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.