WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: kPicasa Gallery] Not working :-/ (4 posts)

  1. playxchange
    Member
    Posted 6 years ago #

    Hello there. First of all, thanks for such a wonderfull pluging. The only catch is that I can't get it to work at all :(

    Do I need to have the tag in a blank page or post only?. I've got a new post, with some text, and I'd want to add the gallery at the end of it, but when I do it, and I see the post, I see the tag printed instead of the gallery.

    "bla bla bla

    KPICASA_GALLERY(Prypiat)

    bla bla
    "

    I'm trying to show this: http://picasaweb.google.com/playxchange/Prypiat

    What could be wrong? :(

  2. kag
    Member
    Posted 5 years ago #

    Hey, the new version I just released allows you to have text around the gallery!

  3. conualfy
    Member
    Posted 5 years ago #

    I have a similar problem, it's printing the KPICASA_GALLERY text. I have the latest version, 0.1.9.

    Just before this I used KPicasa Gallery php4 mod and it worked, but now as i have 3 albums online, going to the last one, a big album, it's throwing an out of memory fatal error, so I changed to KPicasa for php5. I'm hosted on a server running php 5.2.9.

    You can see it (not) running at http://drumliber.ro/galerie-foto/ and the picasa account is picasaweb.google.com/drumliber1/

    But it does not work with separate albums either.

    Thanks!

  4. conualfy
    Member
    Posted 5 years ago #

    I found the problem: I have 2 comments bellow it, deleting the HTML comments repaired the bug.
    '<!-- something
    something -->'

    Now even the album throwing the fatal error works fine :)
    See albums here: http://drumliber.ro/galerie-foto/

    I hope this helps others who will have my problem, too.

Topic Closed

This topic has been closed to new replies.

About this Topic