WordPress.org

Ready to get started?Download WordPress

Forums

kPicasa Gallery
[resolved] getting 'connection time-out' very often (3 posts)

  1. ptriek
    Member
    Posted 2 years ago #

    - I'm using kPicasa gallery to display albums on a custom post type with a shortcode.

    - I tested this on development environment (both locally and on my personal hosting account), and never had any trouble.

    - I moved the site to production environment (same hosting partner, different account), and suddenly my albums have trouble loading - about half of the times I try, i get error message 'Connection time-out.'

    - I have no idea where this message comes from, it's nowhere to be found in the plugin source files.

    - Most of the times it does work after refresh, so my guess is it has something to do with the caching mechanism.

    ( - Although the production environment is on an account with the same host (Servage), I do get the impression that page loads are a lot slower than on the development environment. No idea what's causing this, but it might be part of the problem.)

    Any ideas, anyone?

    http://wordpress.org/extend/plugins/kpicasa-gallery/

  2. kag
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry I have no idea where that error is coming from. I suggest you contact our web hosting provider.

  3. ptriek
    Member
    Posted 2 years ago #

    Thanks for your reply, we ended up moving the site to another (much faster) provider, that fixed it. Average page loads have gone down from 4s to 0.2s

    The error appeared only when page load took more than approx. 6 seconds - which seemed to be caused by a terribly slow MySQL server at Servage...

    (not 100% sure though)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic