WordPress.org

Ready to get started?Download WordPress

Forums

[plugin: Kimili Flash Embed] not working on sub pages (4 posts)

  1. creddylad
    Member
    Posted 6 years ago #

    I'm in the process of building a site out some friend and have run into a major issue.

    Kimili is working on the home page, but not on the sub pages. I have already tried turning all the Plugins but it still isn't working. The sub pages are pulling a separate single post template, but the flash is being referenced n the header, not in the individual templates.

    Any assistance would be appreciated.
    Website address is http://podchicks.mobi/

    Thanks ahead of time

  2. creddylad
    Member
    Posted 6 years ago #

    Nm fixed myself. For sum reason the sub pages were trying to pull the flash file from a folder by the same name as the sub page.

    Fixed by adding ../ in front of flash file.

  3. LaraWalsh
    Member
    Posted 5 years ago #

    Hey, how's it going?

    I tried using the ../ in front of the flash file....in practically every combination I could think of (i.e. ../root folder/flashfile.swf to just ../flashfile.swf) but it's still not working for me. Any ideas?

    One thing different from your original post is that I'm trying to put these flash files into sub pages not sub posts. This shouldn't make a difference though, should it?

    website: http://freighttalking.com/wp

    Any help really appreciated!

  4. LaraWalsh
    Member
    Posted 5 years ago #

    No worries! Got it working. Needed an absolute link :)

Topic Closed

This topic has been closed to new replies.

About this Topic