WordPress.org

Ready to get started?Download WordPress

Forums

Recent Facebook Posts
[resolved] Plugin keeps redirecting to wp-admin (7 posts)

  1. cob-web
    Member
    Posted 1 year ago #

    I installed the plugin and filled all settings correctly. (At least I think so!)
    When I activate the plugins' widget on my site and I call any page in a browser, it keeps redirecting me to wp-admin!
    In the address bar there is
    wp-admin/?rfb_renew_access_token&code=
    followed by a very long string of numbers and letters.

    I already deactivated all other plugins but nothing changed.
    Does someone experienced this strange behaviour or has an idea, what could be causing it?

    http://wordpress.org/extend/plugins/recent-facebook-posts/

  2. pzh20
    Member
    Posted 1 year ago #

    I have exactly the same problem.

  3. ds98tj
    Member
    Posted 1 year ago #

    I HAVE THE SAME PROBLEM

  4. Danny van Kooten
    Member
    Plugin Author

    Posted 1 year ago #

    Hey all,

    First, a bit of reassurance, as this does not happen to your visitors but only to logged in administrators. Apparently, something goes wrong while trying to renew your access token so the plugin just keeps on trying.

    Try updating to version 1.2 of Recent Facebook Posts and head over to the settings page to see if any errors pop-up when trying to manually renew the access token.

    Danny

  5. frenchliquor
    Member
    Posted 12 months ago #

    Hi Danny, Thanks for all your work!

    I'm having the same issue with a fresh installation and Version 1.2.3 -- redirects to admin for logged in users.

    Any idea what's happening?

  6. Danny van Kooten
    Member
    Plugin Author

    Posted 11 months ago #

    Hi frenchliquor,

    It seems I made a mistake with the last update but I am not sure, does this still happen with version 1.3 of the plugin?

    Thanks,

    Danny.

  7. Danny van Kooten
    Member
    Plugin Author

    Posted 9 months ago #

    Marking this topic as resolved as the plugin no longer needs user authentication from version 1.7 and up.

    Hope that helps!

    http://wordpress.org/plugins/recent-facebook-posts/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.