WordPress.org

Ready to get started?Download WordPress

Forums

JW Player for Flash & HTML5 Video
[resolved] [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] New Hosting (6 posts)

  1. Ph0sky
    Member
    Posted 2 years ago #

    Hello,

    I've changed my hosting and i've moved my Data Base and all works, all my plugins, but this plugin NOT.

    I've tried to reinstall and don't works, I can't see videos. I can see the code in the post, but not the video. I don't see nothing.

    I've tried to delete the entries about JW Player in the Data Base and to reinstall the plugin, but nothing.

    If you are going to say me that maybe my new hosting isn't compatible, I've installed a new and clean WordPress, installed the plugin and VOILA! all works perfect...

    I've tried with new videos (because maybe have a problem with the old ones once added them to the gallery), but nothing happen.

    What can I do? I need this plugin, because is the most compatible with all browsers (checked).

    Thanks a lot!

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. Ph0sky
    Member
    Posted 2 years ago #

    Hello again,

    I can read in the config of the plug-in:

    Current Player: Version Unknown

    I install the new version (clicking on the button), but still appearing the error :S

    I've read you with this in other thread:

    Can you confirm that the following directories are writable:

    wp-content/uploads/jw-player-plugin-for-wordpress/
    wp-content/uploads/jw-player-plugin-for-wordpress/player/
    wp-content/uploads/jw-player-plugin-for-wordpress/configs/

    Also, is there a player in the wp-content/uploads/jw-player-plugin-for-wordpress/player directory after you do the upload?

    BUT nothing. I've created that folders with Chmod 777 and nothing.

  3. Ph0sky
    Member
    Posted 2 years ago #

    SOLVED!!

    I missed the folder "uploads". Once uploaded, still saying me "Unknown Player", but the reinstall is successfully. Now all works perfectly :D

    Thanks.

  4. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    Yeah, the version being unknown isn't a huge issue. The version number is more for your convenience. You could try doing the update process again and see if it correctly sets it for you.

    Thanks.

  5. Eric McNiece
    Member
    Posted 2 years ago #

    Just shot thru this problem. Same situation: made a dev server, it ran fine - moved the server live, and it quit, 404's on the files. Ended up being an issue with the .htaccess file rewriting paths! I did make sure that the directories were writeable, but that wasn't enough... WordPress really wanted that .htaccess rewrite in there.

    I simply renamed the .htaccess file and it worked again!

  6. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    @emcniece,

    Glad to hear you got it working!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic