WordPress.org

Ready to get started?Download WordPress

Forums

Juiz Last Tweet Widget
[resolved] Can't create / write to cache (?) (3 posts)

  1. Peter.Ingersoll
    Member
    Posted 2 years ago #

    Hello,

    Thank you for your work. While the plugin does grab the tweets OK, it apparently can't create or write to the cache:

    Warning: file_put_contents(wp-content/plugins/juiz-last-tweet-widget/cache/index.html [functions.file-put-contents]: failed to open stream: Permission denied in... on line 307.

    Should I be looking for specific permissions or can I create an index.html file for the cache (and what should go in it)? Some other tweet plugins seem to work, but I really like the style of this one.

    Appreciate any help.

    - Peter

    http://wordpress.org/extend/plugins/juiz-last-tweet-widget/

  2. Geoffrey
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Peter,

    Thank you for your report.

    You can create an index.html in the cache folder.
    You can leave it blank.

    In your settings for this widget, put 0 seconds of cache. Save.
    Then, try to refresh your page when your are in the front page (where the list of tweets displayed).

    If the problem persists thank you for reminding me the new error message, I'll see how to fix this.

    Regards.
    Geoffrey

    PS : you can also try the new update of this plugin

  3. Peter.Ingersoll
    Member
    Posted 2 years ago #

    Geoffrey,

    I think that's done it. I was still getting the error after the update, but putting the index.html file in place and setting the cache to 0 (which was necessary) worked.

    Thank you for your prompt reply.

    - Peter

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic