WordPress.org

Ready to get started?Download WordPress

Forums

JSON API
wordpress 3.1 beta broken (2 posts)

  1. Marco
    Member
    Posted 3 years ago #

    Just FYI, the plugin is broken on the latest beta - at least when using multisite. I am going to try to dive in and see what the problems might be, just thought I'd let people know if they depend on json-api

    http://wordpress.org/extend/plugins/json-api/

  2. Marco
    Member
    Posted 3 years ago #

    Um, seems to not be the case. Rather some mixup with nginx not passing the right parameters... Sorry for the alarm...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags