WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Lightbox For Native Galleries
[resolved] Does not work with wordpress 3.4 (5 posts)

  1. southcast
    Member
    Posted 2 years ago #

    It does not work with wordpress 3.4, things were working fine till i did the latest upgrade to wordpress. There is no question of plugin conflicts because I have not made any changes to a single plugin for quite a while now.
    Without a doubt it is an awesome plugin but it needs to get upgraded promptly with every wordpress upgrade. Anyone up for it please ?

    http://wordpress.org/extend/plugins/jquery-lightbox-for-native-galleries/

  2. southcast
    Member
    Posted 2 years ago #

    Alrite, I am back here to apologize to the developer for such a crass comment. Since I cannot delete this thread so I will leave a response on how i solved it, hoping it may help someone.

    It turned out that I did not properly investigated the problem. The plugin was not compatible with the manual call to google's jquery libraries hard-coded in the head of the theme.

    I removed it and everything was back to fantastic. This plugin ROCKS.

    Cheers.

  3. wanaya
    Member
    Posted 2 years ago #

    Hello, I would like to know which code did you delete in the head of the theme because i have the same problem.

    Thank you for your help !

  4. southcast
    Member
    Posted 2 years ago #

    I had this code directly into my header http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js and later i had to remove it as it was conflicting with this plugin.

  5. wanaya
    Member
    Posted 2 years ago #

    Ok.
    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.