WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: jQuery Colorbox] Strange error while trying to save settings (8 posts)

  1. abelafonte
    Member
    Posted 4 years ago #

    I get a long list of "serialized data" from the wordpress installation when I try to save a setting for this jQuery Colorbox plugin.

    Using WP 2.9.1 and plugin version 1.3.2

    http://wordpress.org/extend/plugins/jquery-colorbox/

  2. techotronic
    Member
    Posted 4 years ago #

    Hi,
    could you please paste the errormessages so that I can take a look at them?
    Did you use an earlier version of the plugin or was version 1.3.2 the first version you installed?
    Do you have any other errors with options of other plugins or is jQuery Colorbox the only one?
    Best regards,
    Arne

  3. Lumpysimon
    Member
    Posted 4 years ago #

    Hi

    I am getting the same problem - when I click 'Save Changes' I am redirected to wp-admin/options.php (which shows a long list of all options from the wp_options table), and none of the Colorbox settings are saved to the database.

    I'm using WordPress 2.9.1 & plugin version 1.3.2 (I've not used any earlier versions).

    All other plugins work fine.

    Thanks!
    Simon

  4. techotronic
    Member
    Posted 4 years ago #

    Hi,
    I just updated the development version, saving settings is now working on my blog.

    New:
    - Settings can be saved now. ;-)
    - Settings can be deleted from the database (effectively restoring the default settings if plugin remains active after that)

    Could you please test the version on your blog? If your test is successful, I will release it as version 1.3.3.

    http://downloads.wordpress.org/plugin/jquery-colorbox.zip

    Best regards,
    Arne

  5. Lumpysimon
    Member
    Posted 4 years ago #

    yep, works perfectly for me now - thanks!

  6. techotronic
    Member
    Posted 4 years ago #

    @abelafonte:
    I just released version 1.3.3, are your issues resolved?

    If they are, could you please change the state of this thread to "resolved"?

    Best regards,

    Arne

  7. techotronic
    Member
    Posted 4 years ago #

    @abelafonte: is version 1.3.3 working for you?
    If so, could you close this thread?

  8. techotronic
    Member
    Posted 4 years ago #

    @abelafonte: is the newest version working for you?
    If so, could you please close this thread?

Topic Closed

This topic has been closed to new replies.

About this Topic