WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: job manager] won't display [Plugin: SI captcha] (3 posts)

  1. icer
    Member
    Posted 3 years ago #

    Installed http://wordpress.org/extend/plugins/job-manager/
    Installed http://wordpress.org/extend/plugins/si-captcha-for-wordpress/

    Added a job listing
    Checked "Add a captcha to the application form" where status of the plugin was "installed"

    Clicked to apply for a job, yet no captcha is displayed in the application form.

    HTML near the bottom only displays:
    <td> * <input name="jobman-field-18[]" value="I have read and understood the privacy policy." type="checkbox"> I have read and understood the privacy policy.</td></tr><tr><td colspan="2"> </td></tr><tr><td colspan="2"></td></tr><tr><td colspan="2" class="submit"><input name="submit" class="button-primary" value="Submit Your Application" type="submit"></td></tr></tbody>

  2. rama.peddinti
    Member
    Posted 2 years ago #

    I am also getting same issue, please give me solution if you resolve it

  3. v_wordpress
    Member
    Posted 2 years ago #

    Hey , u need to uncheck the field Hide CAPTCHA for registered users who can:

    For this you have to go to --> Plugins --> SIcaptcha Options --> Hide CAPTCHA for registered users who can:
    Thank You
    Varsha Rathore

Topic Closed

This topic has been closed to new replies.

About this Topic