WordPress.org

Ready to get started?Download WordPress

Forums

Job Manager
[resolved] Can not read applications in the admin panel (11 posts)

  1. sdjustin
    Member
    Posted 1 year ago #

    Does any one have a solution to seeing SCRAMBLE on the back end? We have this application working... just but we have to export everything by .cvs everytime we want to see something on the back end because the the characters there are all over the place....we can not read the applications when we log in.

    http://wordpress.org/extend/plugins/job-manager/

  2. Gary Pendergast
    Member
    Plugin Author

    Posted 1 year ago #

    In the admin, go to Job Manager -> Settings -> App. Form Settings. All of the fields with "Show this field in the Application List?" selected will show in the Application List - if you have more than 10 or so selected, it will be unusable.

    Unselect the ones you don't need to see on the main list to make the interface usable again.

  3. sdjustin
    Member
    Posted 1 year ago #

    We see them on the application just fine. Its when we go to application in job manager that we have vertical data and you can not read any of the applications submitted, we have to view them in excel

  4. Gary Pendergast
    Member
    Plugin Author

    Posted 1 year ago #

    If following my previous suggestion doesn't work, please post a screenshot of what you see.

  5. sdjustin
    Member
    Posted 1 year ago #

    Nevermind I am a retard...GOT IT!!! So ten is my man that will display huh??

  6. Gary Pendergast
    Member
    Plugin Author

    Posted 1 year ago #

    It varies based on the information in the columns you want to display, but 10 is probably a safe maximum that will work on most screens. I'm going to look at ways to make this easier to manage.

  7. Wazomba
    Member
    Posted 1 year ago #

    Hello Gary!
    I've got the same issue and followed your instructions but the App list remains desperatly blank in dashboard.
    I have only 6 fields (3 are selected to show in list). Note that I've about 4500 users registered and an average of 80 applicants per job published. Plus something like 4500 resumes uploaded.

    I'm wondering if this could not be the reason. This issue appeared a few months ago, but the site is running since year 2010.
    Any help will be kindly rewared by a cup of the very best african coffee : The coffee Made In Côte d'ivoire, West Africa, my country !
    Thks
    ----------
    My site: http://www.glucarne.com
    Job Manager FR v.0.7.20 on WPress FR v.3.4.2 FR
    Plugins: A few (none conflicting as far as I can see)

  8. sbusisoz
    Member
    Posted 1 year ago #

    Hello Gary

    I have the same problem as Wazomba.

    The information my applicants get is not the one on the template. I have over 50 applicants that get a message i did not write or include on the job manager.

    Please assist.

  9. aquilaonline
    Member
    Posted 1 year ago #

    My problem is related to the applications list, but while I can see the list, once all the applications start loading (over 2500 and counting), the site starts to time out and slows down to a stop.

    This makes interacting with the data very tedious. Additionally, once everything has loaded (we're talking many minutes, not seconds) and you try to do an Select and export all to CSV, the document ends up blank with only the header information being exported. This however is not the case for smaller filtered numbers.

    Hope there is a resolution - do I need to install some CACHE system or could the application list page be sorted in pagination format i.e. display x number per page instead of everything trying to load.

    Thanks in advance.

  10. T Klein
    Member
    Posted 1 year ago #

    My problem is related to the applications list, but while I can see the list, once all the applications start loading (over 2500 and counting), the site starts to time out and slows down to a stop.

    This makes interacting with the data very tedious. Additionally, once everything has loaded (we're talking many minutes, not seconds) and you try to do an Select and export all to CSV, the document ends up blank with only the header information being exported. This however is not the case for smaller filtered numbers.

    Hope there is a resolution - do I need to install some CACHE system or could the application list page be sorted in pagination format i.e. display x number per page instead of everything trying to load.

    Thanks in advance.

    I have this same problem, database is too big and it tries to recieve EVERY single application thats ever been submitted, hundreds probably thousands of applications, it just gives a memory overflow error because its eating to much data.

  11. shalmon07
    Member
    Posted 1 year ago #

    Did any one solve this problem my applications are not showing now.
    This is a really big problem.
    Can someone help me please.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic