WordPress.org

Ready to get started?Download WordPress

Forums

Jigoshop
[resolved] My check out function is giving me an broken link code. (2 posts)

  1. markjmuellerjr
    Member
    Posted 2 years ago #

  2. IvicaD
    Member
    Posted 2 years ago #

    Did you search [**Jigoshop Knowledge Base**](http://forum.jigoshop.com/kb) in general, specifically the following parts and that you didn't find any answer(s) to your question(s):

    * [**FAQ - Jigoshop plugin user questions**](http://forum.jigoshop.com/kb/faq)

    * [**FAQ - Jigoshop extensions user questions**](http://forum.jigoshop.com/kb/faq-extensions-user-questions)

    * [**List of WordPress plugins non-compatible with Jigoshop**](http://forum.jigoshop.com/kb/testings/list-of-wordpress-plugins-non-compatible-with-jigoshop).

    You should also:

    * [**check your minimum server requirements**](http://forum.jigoshop.com/kb/getting-started/requirements)
    * **empty your browser cache + cookies**
    * **quit and relaunch you browser / try other browsers**
    * try to think of **any customizations/changes** made on your web site / Jigoshop that could cause you issues in Jigoshop work.

    If nothing above mentioned helps and in order to solve your issue(s), it is necessary to try to isolate the possible cause(s) of your problem(s) - such as your customized Theme, non-compatible WordPress plugins, your host, Jigoshop settings or something else. Therefore, you must fully perform [**Jigoshop Simple user testing**](http://forum.jigoshop.com/kb/testings/simple-user-testing) and we strongly advice you to create [**Testing environment**](http://forum.jigoshop.com/kb/testings/creating-jigoshop-wordpress-test-environment) before starting these testing activities. After finishing Simple User testing activities, post here your:

    1. **confirmations** that (before you started Simple User testing procedure) you:
    - [**checked your minimum server requirements**](http://forum.jigoshop.com/kb/getting-started/requirements)
    - **emptied your browser cache + cookies**
    - **quit and relaunched you browser / tried other browsers**
    - **didn't make any customizations/changes** on your web site / Jigoshop that could cause you issues in Jigoshop work
    2. **Simple User testing results**
    3. **System Info**
    4. **debug.log**

    **DISCLAIMER**: Without providing **all 4 above stated information details** it would be much harder (if not impossible in some cases) to help you to solve your Jigoshop issue. Also, Jigoshop can't be held responsible for the possible negative results of the Simple User testing, especially if carried out in Production environment and not in Testing environment.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags