WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] WordPress 3.2.1 and Jetpack 1.2 stats view error (11 posts)

  1. apolis.it
    Member
    Posted 2 years ago #

    Hi,
    I noticed that updating to Jetpack 1.2 while using WordPress 3.2.1 reintroduces the "you do not have the permission to see" the stats page...

    Reverting back to Jetpack 1.1.3 solves the issue...

    Any idea about a fix for this problem ?

    Regards,
    K

    http://wordpress.org/extend/plugins/jetpack/

  2. sidewalkstv
    Member
    Posted 2 years ago #

    Hi,
    How do you revert back to 1.1.3?

  3. klamouze
    Member
    Posted 2 years ago #

    Hello,

    +1 for the problem, seems there's a little problem with Jetpack 1.2, the stats page doesn't exist anymore...

  4. rockandrollmark
    Member
    Posted 2 years ago #

    I have the exact same problem. Stats are gone and I cannot access them. Did anybody at Automattic test this with non-Wordpress.com sites?

  5. apolis.it
    Member
    Posted 2 years ago #

    Hi,
    How do you revert back to 1.1.3?

    Fortunately I have onother site with Jetpack still not upgraded. I just copied the "jetpac" 1.1.3 dir (after heving deleted the 1.2 one).

    I think that if you still have the zip file shoul work... did you try ?

    Regards,
    K

  6. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    Jetpack 1.2.1 is out now and has a fix for the missing Stats menu item. Please upgrade to it and let us know.

  7. klamouze
    Member
    Posted 2 years ago #

    Jetpack 1.2.1 is out now and has a fix for the missing Stats menu item. Please upgrade to it and let us know.

    +1 for me, it worked...

  8. apolis.it
    Member
    Posted 2 years ago #

    Jetpack 1.2.1 is out now and has a fix for the missing Stats menu item. Please upgrade to it and let us know.

    I also confirm that with version 1.2.1 everything works fine !

    Thanks !
    K

  9. rockandrollmark
    Member
    Posted 2 years ago #

    Works for me as well.

  10. jschwartz63
    Member
    Posted 2 years ago #

    Site stats for 1.2.1 still not working. Using diffrent themes (Standard Theme) and (EVolve Theme) on two different self-hosting acounts at Bluehost. When 1.2 came out and did not work I rolled back to 1.1.3 wothout any problems. Dissapointing to say the least. Even with 1.2.1 the stats page shows but the bar chart does not appear. Only the revolving 'W' shows.

  11. joetaxpayer
    Member
    Posted 2 years ago #

    1.2.1 not working for me either. I Get the W and then error message.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags