WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Stats page not displaying data (14 posts)

  1. johngl
    Member
    Posted 1 year ago #

    The stats page, showing the vertical bar graphic no longer paints the bar graphic. The "waiting" icon twirls forever and no data returns. I've been using JetPack for several years without prior issue. I noticed this problem started within the last week.

    The rest of the page paints correctly with all the referrer data and such, but I can't click on anything due to the constantly twirling bar graphic "waiting" icon.

    http://wordpress.org/extend/plugins/jetpack/

  2. motleyphotosmichelle
    Member
    Posted 1 year ago #

    LOL... I just posted the same thing. I didn't see your posting until after I did. Oh, well. I'm getting the same thing - and it is the new version 1.7. I updated on one of my sites and saw the columns wouldn't load. So went to another site I had not yet updated and they worked fine. Then as soon as I updated to 1.7, all I get is the infinite spinning wheel. So this sounds like a bug and they need to do a fix.

  3. ruralscotland
    Member
    Posted 1 year ago #

    doing the same on mine....waiting icon all the time with no bar graph and no stats

  4. lahiru
    Member
    Posted 1 year ago #

    Same here. Since I updated one of my sites to JP1.7 on WP3.4.1, stats panel bar graphic doesn't load. Rest loads fine though. However, I didn't experience the same on another 2 installations of WP3.4.1 running JP1.7. All 3 sites are on the same server.

  5. Tim Moore
    Moderator
    Plugin Author

    Posted 1 year ago #

    Can you folks try clearing your cache and cookies, then look at your stats again?

  6. johngl
    Member
    Posted 1 year ago #

    Just tried that with IE and Chrome. No difference. If it makes any difference, my blog is self-hosted. Further, the stats that used to appear on the bottom of the dashboard page don't show up either. I'm using WordPress 3.4.1 and this didn't start until a recent update of Jetpack.

    When I log into WordPress.com directly to view my stats, they work just fine.

    Thanks for your help!

    JohnGL

  7. ruralscotland
    Member
    Posted 1 year ago #

    Tried that as well, using firefox as browser and it hasn't worked, still getting the waiting icon.

    Checked on IE and Chrome and it's the same :/

  8. Tim Moore
    Moderator
    Plugin Author

    Posted 1 year ago #

    If you are experiencing this, please email us at support@jetpack.me with your site URL. We'll investigate further.

  9. johngl
    Member
    Posted 1 year ago #

    An update to SEO appears to have solved the problem. Or it was simply a coincidence. Thanks a bunch for your help!

    Whatever happened, the issue is resolved.

  10. Tim Moore
    Moderator
    Plugin Author

    Posted 1 year ago #

    @johngl: Out of curiosity, what plugin was this?

  11. johngl
    Member
    Posted 1 year ago #

    It was the WordPress SEO Version 1.2.8.3 By Joost de Valk. I updated to that version and (seemingly) the stats page came up without issue. Coincidence? Perhaps not.

  12. lahiru
    Member
    Posted 1 year ago #

    I also updated WordPress SEO to 1.2.8.3 but it didn't resolve the issue for me. Wrote to JP support.

  13. ruralscotland
    Member
    Posted 1 year ago #

    I updated the WordPress SEO as well, and it cleared the issue with Jetpack

  14. lahiru
    Member
    Posted 1 year ago #

    I tried disabling WordPress SEO and JP worked. Enabling WordPress SEO broke it again. So looks like it's a WordPress SEO issue and not JP.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.