WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[JetPack PlugIn] Site Stats Not Working Since WordPress 3.3.2 Up (10 posts)

  1. LoopHoler
    Member
    Posted 2 years ago #

    Afternoon All,

    Not sure if this is the same problem as the other threads – as they all seem to have been started 3/5 months ago…

    But since upgrading to WordPress 3.3.2 – running JetPack 1.3 – clicking on the “Site Stats” tab in the banner – or going direct through Dashboard just leaves me on the rotating “Wordpress” logo – and no stats appear.

    …Or it goes to a blank page.

    This was working perfectly until my WordPress Update.

    Should I reinstall?

    Don’t really want to reinstall – as I believe that will lose all my historic site stat data (would it not?!)

    But any help would be really useful.

    Best Regards,

    Sil

    http://wordpress.org/extend/plugins/jetpack/

  2. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    What browser are you using when you view your Stats?

  3. LoopHoler
    Member
    Posted 2 years ago #

    I usually use Chrome - but have tried on IE too.

    Ive even tried it on my mobile - and it just sits on the 'Wordpress' logo/loading sign (which usually stayed up for about 15 seconds)

  4. SCO7TY
    Member
    Posted 2 years ago #

    I am having the exact same problem! I have just installed for the first time tho. I might try a previous version

  5. SCO7TY
    Member
    Posted 2 years ago #

    Just realised you meant you did a wordpress update, i think?

    I'm still on 3.3.1 and still wont work. Just loads and get no stats. I heard this was the nest plugin for stats and i cant even get any!

  6. LoopHoler
    Member
    Posted 2 years ago #

    Wow... Just got a PlugIn Update for JetPack

    Got a little excited... Fail.

    Still doesnt work with 3.3.2 (even though it does - "According to Author")

    Anyone else suggest another PlugIn that has stats of interest/KPI?

  7. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    @LoopHoler: apologies for the delayed response. Do you have Jetpack installed on http://www.loopholer.com/?

  8. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    Also, did you upgrade any other plugins or your theme at the same time as WordPress? One thing that'll help us narrow down any issue is if you try the following:

    - disable all plugins aside from Jetpack
    - switch themes to Twenty Ten or Twenty Eleven
    - clear your browser's cache and cookies

  9. LoopHoler
    Member
    Posted 2 years ago #

    If I disable PlugIns, do I lose the data stored in them?

    Same as theme, will I lose anything?

    Yes - installed on LoopHoler.com but still not working (there was another JetPack PlugIn update the other day too... Still not working)

  10. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    Deactivating plugins should not delete data. With themes, your widgets may end up in the Inactive Widgets section (with their data intact).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags