WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Jetpack Activation Couldn't Resolve Host... Multisite 3.4.1 (6 posts)

  1. Jim Metzger
    Member
    Posted 2 years ago #

    Just trying to get a multisite WP 3.4.1 new installation working (sub-directory multi). Everything is working just fine except activating Jetpack. Keep getting:

    site inaccessible with error message IXR -32300: transport error: http_request_failed Couldn't resolve host 'kivlin.com'

    I have read through the other threads I can find and this domain is not a new domain name (online since April 2000) and has had no recent DNS or hosting changes. Also, the same VPS server has more domains with WP, all activated under Jetpack.

    I have been trying for almost a week, all with the same error.

    Thanks for any assistance!

    Jim

    http://wordpress.org/extend/plugins/jetpack/

  2. michaelstegh
    Member
    Posted 2 years ago #

    Hi Jim,

    do you already have a wordpress.com account?

    http://wordpress.org/extend/plugins/jetpack/faq/

    Jetpack requires a connection to WordPress.com to enable all features. This is a different account than the one you use to log into your self-hosted WordPress. If you can log into http://wordpress.com, then you already have a WordPress.com account. If you can't, then you can easily create one as part of the installation of Jetpack.

    Just a wild guess.

  3. Jim Metzger
    Member
    Posted 2 years ago #

    do you already have a wordpress.com account?

    Yep - use Jetpack on all of my self-hosted WP sites, too. This is the only one that is broken.

  4. Jim Metzger
    Member
    Posted 2 years ago #

    An added variation - I removed and re-installed WP 3.4.1, this time as a single user web site. Still would not validate. Then, I removed and re-installed to a sub-directory off the server root. With either single- or multi-user options, still does not validate Jetpack...

  5. Tim Moore
    Moderator
    Plugin Author

    Posted 1 year ago #

    Jim, could you get in touch with us and include the URL to the site that is having issues? http://en.support.wordpress.com/contact/?jetpack=needs-service

    Thanks!

  6. PressTrends
    Member
    Posted 1 year ago #

    Tim - Did you ever figure out a cause/solution to this? I have a site that is running our plugin with similar error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic