WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Follow comments option Doesn't Work? (4 posts)

  1. firochromis
    Member
    Posted 1 year ago #

    Hi all, I'm using the Jetpack 1.6.1

    One of my main reasons to use Jetpack was to give Comment section a few options. So "Follow the Comments" option in the comments are a must have for me. But it doesn't work. I tried it a few times but nothing happens. Any opinions?

    A second question is, can I set this option checked as a default value in the comment form?

    http://wordpress.org/extend/plugins/jetpack/

  2. firochromis
    Member
    Posted 1 year ago #

    Any help for this?

  3. inprojectcloud
    Member
    Posted 1 year ago #

    I'm facing the same problem. Notifications are sent for comments but not for replies.

    The notification is usually sent to the post author. At present, notifications are being sent for comments and replies to the post author. However, when there is a reply to a comment, the person who made the comment does not receive a notification.

  4. Tim Moore
    Moderator
    Plugin Author

    Posted 1 year ago #

    There is not a way to default those options to checked. We experimented with this for a bit and got a resounding majority of users telling us that they preferred checking the box if desired.

    As far as users getting the notifications: they will only receive them if they have fully signed up (and signed up in the first place). There's a two step confirmation process to a new subscription to prevent spamming someone. So if a user doesn't complete this. then they won't get notifications.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic