WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Exclude Sharing Buttons in a specific page (3 posts)

  1. therqworld
    Member
    Posted 1 year ago #

    Hi!

    I would like to know how to keep the Share buttons from appearing in a specific page. In this case the page is http://aglaiaberlutti.com/site/, as you can see the buttons are appearing in the middle below the 4 squared images and at the bottom below each featured post, how can I avoid that?

    Note that at the bottom, each post leads to a page with the complete article, and I do want the Share buttons appearing there.

    Thanks.

    http://wordpress.org/extend/plugins/jetpack/

  2. ajkphotography
    Member
    Posted 1 year ago #

    When you edit the page you can turn sharing on and off for that specific page. Beneath Discussions, Comments and Revisions or whatever you have displayed in your Edit Page view you should see Sharing. If you don't see the option then need to activate it by clicking Screen Options at the top of the page and make sure Sharing is checked.

  3. Skoardy
    Member
    Posted 1 year ago #

    Shame you can't do it for Category though. I'd love to use Sharing but I have a special post format for tweets that'd look a bit daft with the buttons along the bottom.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic