WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Do the authors of this plugin support this forum? (12 posts)

  1. Pete
    Member
    Posted 2 years ago #

    Do the authors of this plugin support this forum?

    They don't seem to respond that much to questions? If not, no probs I'll go elsewhere, i just need to know :)

    http://wordpress.org/extend/plugins/jetpack/

  2. Barry Carlyon
    Member
    Posted 2 years ago #

    No idea, but I'm trying to help out where I can....

  3. Pete
    Member
    Posted 2 years ago #

    Cool, why does jetpack screw up my home page only when I connect to it's server?

  4. Barry Carlyon
    Member
    Posted 2 years ago #

    Define screw up

  5. Pete
    Member
    Posted 2 years ago #

    the page goes blank

  6. Barry Carlyon
    Member
    Posted 2 years ago #

    Check your server error log for errors.

  7. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    Yes, we do support these forums. We also have other support avenues available (http://en.support.wordpress.com/contact/?jetpack=needs-service), as well as our development work, that keeps us busy. We check in as often as possible :)

  8. Pete
    Member
    Posted 2 years ago #

    Cool, why does jetpack make my home page only go blank when I connect to it's server?

  9. Tim Moore
    Moderator
    Plugin Author

    Posted 2 years ago #

    Jetpack modules don't actually start loading until after a connection is made. Since certain modules need a connection to WordPress.com to work correctly, that is how Jetpack was set up. That is likely why you don't see an error until after the connection is made.

  10. Pete
    Member
    Posted 2 years ago #

    I see, so any idea why just my homepage go blank?

  11. Matt Mullenweg
    Troublemaker
    Plugin Contributor

    Posted 2 years ago #

    Haven't heard of that before -- are there any errors in your error log? You can ask your host where it's located. It sounds like there might be a PHP error being triggered, and if you can tell us what it is it'll help pinpoint the problem.

  12. Pete
    Member
    Posted 2 years ago #

    I've just re connected to Jetpack and tried it again. lucky me it now doesn't have the problem. Weird. I checked my error logs but it couldn't see any jetpack entries. Sorry and thanks :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic