WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Comments don't work for some users under JP (7 posts)

  1. ehayot
    Member
    Posted 1 year ago #

    At http://www.printculture.com, using 2011 and Skirmish themes, having Jetpack active causes some users to be unable to post comments. "Post comment" button, when clicked, creates no response (no error message, nothing). This is true across browsers and operating systems, but not for all users (for ex I was able to post comments for 5 days, then suddenly stopped being able to; other users have consistently been unable to post comments).

    Any help or advice appreciated.

    Thanks

    Eric

    http://wordpress.org/extend/plugins/jetpack/

  2. ikiwago
    Member
    Posted 1 year ago #

    I am having exactly the same problem as ehayot above! Click the comment button --- Nothing happens. I've had this problem for a few weeks now. It makes my site pretty much worthless for my purposes.

  3. ehayot
    Member
    Posted 1 year ago #

    I "solved" this by deactivating Jetpack, whcih means I lose access to cool stuff... but doing so should at least make your site viable, Ikiwago.

  4. ikiwago
    Member
    Posted 1 year ago #

    Thanks for the post. I deactivated Jetpack and now comments are working again. A number of people are claiming that it is working with WP 3.4.2 so I'm wondering what the problem is that it isn't working for us.

  5. ehayot
    Member
    Posted 1 year ago #

    No idea. And what I don't understand is that for SOME users (including me, for about 5 days) comments DID work. But for the majority they didn't.

  6. Tim Moore
    Moderator
    Plugin Author

    Posted 1 year ago #

    Could you both try steps 1 and 2 at http://jetpack.me/troubleshooting/troubleshooting-tips/

    That may tell us if there is a plugin/theme conflict causing this.

    Are you both still having issues in Jetpack 1.8.3?

  7. physlab
    Member
    Posted 1 year ago #

    I am having the same problem with Comments not working for my users. While I am able to post comments, my readers find the Comment button is dead.

    I can deactivate Jetpack and comments will work under the standard WordPress system. However, I then lose the new post notification. Before the most recent Jetpack upgrade, the automatic notification was also not working.

    I've been told the problem I am having is likely due to conflicts with other plugins. I doubt that, but it might be possible.

    I've checked all my settings and I am not able to find any settings that might be blocking users from making comments.

    Physlab

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.