WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Comments can't be activated since 1.7 (11 posts)

  1. macgamer
    Member
    Posted 1 year ago #

    Since just updating to Jetpack 1.7 (from 1.6.1) the comments module became deactivated.

    Clicking activate gives me "Jetpack Comments Activated! You can deactivate at any time by clicking Learn More and then Deactivate on the module card." however the module is still deactivated.

    http://mac-gamer.net

    http://wordpress.org/extend/plugins/jetpack/

  2. Beau Lebens
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using any other comment-related plugins?

    Did you have Jetpack Comments enabled and working previously?

    If you temporarily switch your theme to Twenty Eleven, does Jetpack Comments work?

    Getting any errors in your web server's logs when you try to enable it?

  3. macgamer
    Member
    Posted 1 year ago #

    Are you using any other comment-related plugins?

    Nothing obvious.

    Did you have Jetpack Comments enabled and working previously?

    Yes.

    If you temporarily switch your theme to Twenty Eleven, does Jetpack Comments work?

    No.

    Getting any errors in your web server's logs when you try to enable it?

    I'll have to have a look and get back to you.

  4. macgamer
    Member
    Posted 1 year ago #

    Found it. It appears to be a conflict with "Spam free wordpress"

  5. Beau Lebens
    Member
    Plugin Author

    Posted 1 year ago #

    Interesting, thanks for letting us know.

    Jetpack Comments definitely works with Akismet Anti Spam, and I believe some other solutions.

  6. lukaar
    Member
    Posted 1 year ago #

    @mcgamer
    Thanks! I had a same problem and now solved by your comment. :)

  7. sundeepgoel
    Member
    Posted 1 year ago #

    same problem, comments would say activated but in reality did not. Deactivating Spam free wordpress also solved it for me.

  8. wordbirdwriter
    Member
    Posted 1 year ago #

    Hi all

    New to all this, and although I love the BoldLife theme, for some reason there's no way for people to comment on my site lookingglasslanguage.wordpress.com.

    Really need to sort this out, as whole premise of the site relies on getting people to comment.

    I have ticked all the right boxes within Discussion settings, but the comments icon doesn't appear.

    I've seen lots of stuff like this - <?php comments_template(); ?> - on forums, but am a bit of a technophobe and have no idea where to find such a thing...

    Help please!

    Many thanks.

  9. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @wordbirdwriter Your site is a WordPress.com site. You can contact the WordPress.com support team here:
    http://en.support.wordpress.com/contact

    To clear up any confusion, WordPress.com and WordPress.org are two different entities.
    Please check out the following links to learn the differences.
    http://support.wordpress.com/com-vs-org/
    http://get.wp.com/

  10. wordbirdwriter
    Member
    Posted 1 year ago #

    Ah, sorry. Can't seem to find anywhere to ask a question with them though. Don't suppose you're feeling generous enough to help are you? Completely understand if not. We non-techies must be an annoying breed.
    CB

  11. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @wordbirdwriter You can post in the WordPress.com support forums for help:
    http://en.forums.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic