WordPress.org

Ready to get started?Download WordPress

Forums

Jet Event System for BuddyPress
Not compatible for 3.0.3 (12 posts)

  1. Jude
    Member
    Posted 3 years ago #

    I could not create events and ran the debugger which pointed out an error with 3.0.3 and the datapicker. This has been a problem for many users for at least the last month though.

  2. milordk
    Member
    Plugin Author

    Posted 3 years ago #

    Hi!

    Much information? Your site, any errors and etc. On my demo site is worth WP 3.0.3 + BP 1.2.6 and everything works like clockwork - assuming that the problem of additional plug-ins

  3. zoran100
    Member
    Posted 3 years ago #

    Hello milordk,

    On your demo site it may work bcs you may did some adjustments that we did'nt. Good plugins should not interact/interfere 2 eachother...My site also returns error: There was an error saving event details, please try again [001]...You should investigate...your plugin looks great but simple it does not work at this point out of your site...

  4. milordk
    Member
    Plugin Author

    Posted 3 years ago #

    zoran100
    Problems of preservation of the events - it's impossible to keep the details to create events in a database .. reason - incorrect data structure .. solved - update the database through an administrative panel plugin

    p.s.: When using JQuery - to create a plugin that does not conflict with anyone - it is impossible) to rasp at the situation .. alas

  5. zoran100
    Member
    Posted 3 years ago #

    @milordk

    If there must be conflicts, what’s the point of making plug-ins? You can't have good site with just one plug-in. But regardless of conflicts, I don't understand why your plug-in during the installation doesn't create everything it needs, including db tables. Many other plug-ins do that without problem. Good plug-ins also remove everything during the un-installation process.

    In addition to incomplete installation, Jet Event System does not have clean un-installation either. After I uninstalled your plug-in, I found in my current theme folder called "events" which was left over by your plug-in, with bunch of items and subfolders in it. Therefore, as much as I would like to have events on my site, I am afraid to make changes to my database with “administrative panel plug-in” because if I damage my database, that will render my entire site in error.

  6. milordk
    Member
    Plugin Author

    Posted 3 years ago #

    Unlike BP Chat JES does not ship the library JQuery - because of its presence in the standard installation WP ..

    At least I do not understand the tone .. plug-in performs its tasks precisely because he does it, users actively expressing their wishes and to the extent possible and according to their importance for all - are realized. The plugin is being developed for my projects and I like .. on the database - I have a table automatically created when you activate the plugin and if it happens you have - maybe it is worth to understand the exclusivity of the problem?

    About the process of removing the plug - offer upgrade process .. I have faced many plug-ins and there is not only the folders remain, but the entire WP altered by their work .. ))) As for fears of damage to the database - can not just use a plugin? And if so do not trust JES - do not use

  7. zoran100
    Member
    Posted 3 years ago #

    @milordk

    I did not mean to undermine your work, just to give you an average user perspective, it simple: we install and it does not work. I think that you invested great amount of work and if you want to share, so you should make sure that others can successfully install your plugin. I tell you what: Soon I have time,I will make one test site and see if I can learn what needs to be done in order for your code to work on a new site, straight from the box. Will let you know...

  8. milordk
    Member
    Plugin Author

    Posted 3 years ago #

    No offense) I look forward to assistance from your side! ) Simple elementary is not enough time .. and ideas for implementation in the plugin a lot and dealing with the themes and DB - too, but need help users ..

  9. Jude
    Member
    Posted 3 years ago #

    I have tried again to install this plug-in. I don't get any errors, but I can't add an event, since the datapicker (date) isn't working. It's just a blank test box that won't allow text to be entered.

    If you want to see what I'm talking about, I will activate it again and you can see if you can create an event. :)

    http://www.judesplace.com/blog

  10. milordk
    Member
    Plugin Author

    Posted 3 years ago #

    @Jude
    Do not quite understand .. You've created a page Event-6?

  11. Jude
    Member
    Posted 3 years ago #

    I have tried so many event creating plugins, that they each create new event pages. That is why there is a 6 after the event page, but that has nothing to do with why there are problems. Since you didn't respond, I deactivated it and am trying another one that seems to work. Which is why you couldn't create an event when you visited. :) It isn't your plug in on my blog right now. Sorry, but I gave up after waiting for nearly a week for you to visit.

  12. milordk
    Member
    Plugin Author

    Posted 3 years ago #

    @Jude

    High load on the project - so as long reply:) Actually, the plugin works on many projects without any problems .. if there is a wish - you can find a solution for you:)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic