WordPress.org

Ready to get started?Download WordPress

Forums

Jamie Social Icons
[resolved] Strange things happening (text at top of screen) (15 posts)

  1. kschilling
    Member
    Posted 1 year ago #

    Hello,
    So far I'm really liking this plug-in! I have one issue that pops up now-and-again though. Ever since I installed the plug-in, when I create a post, the text for that post appears at the top of the screen at the very left edge of the window. It doesn't always happen but on occasion it does. Here is a screen shot so you can see what I mean:
    View screenshot

    Thank you!

    http://wordpress.org/extend/plugins/jamie-social-icons/

  2. kschilling
    Member
    Posted 1 year ago #

    Now I have another strange thing happening. The social icons are appearing at the top of the window. Here is a screenshot: view screenshot

    Thanks again!

  3. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi kschilling
    Thanks for using my plugin and apologies for the strange happenings could you let me know what other plugins you have installed , I know that my plugin is currently incompatible with NextScripts:Social Networks Auto Poster, which I am currently trying to rectify, if you let me know what plugins you have installed I will see if there is any other incompatibilities and not neccessarily caused by my plugin.

  4. kschilling
    Member
    Posted 1 year ago #

    Sure thing! Here is the list of plug-ins I have activated:
    Akismet
    All-in-ONe Event Calendar by Timely
    All in One SEO Pack
    BugHerd
    Constant Contact API
    Jamie Social Icons
    Jetpack by WordPress.com

    Thank you!

  5. kschilling
    Member
    Posted 1 year ago #

    You know, now that I'm looking into it, I see that it appears to only be happening on my events, which are posted on the All in one calendar by Timely. Hope that helps!

  6. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Kschilling
    Not able to replicate with just the all in one event calendar - are you using the template code or the shortcode? which parts of the jet pack have you installed/activated

  7. kschilling
    Member
    Posted 1 year ago #

    I believe I'm using the template code. I've seen reference to shortcode before but have not yet given that a try. Does that answer your question?

    As for the Jetpack, I've simply activated it. It doesn't give me options of what to install, just an activate/deactivate button.

    I've turned off all my plugins and went through them one by one but I'm still getting that strange text block at the top of the page on my calendar events. I've deactivated your plugin but there must be some residual code in my editor somewhere messing it up. Would you have any idea where that may be? I know it's a long shot but I'm searching for the needle in a haystack and the problem did not exist before I installed this plugin. Thank you!

  8. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Kschilling
    Am I understanding you correctly, you have deactivated my plugin and removed the template code from the template and that extra text is still appearing at the top of the page? If so that would mean that it is not my plugin which is causing it, because there is no reference to my plugin left in your site, unless the events plugin is calling its functions the same as me, mine are pre named as jamie_social so unlikely anyone else will use them. That is the only way any remnants of my plugin are left in your site.

    Send me a link to you site and I will take a look but not sure what I will be able to do if you have uninstalled my plugin. What theme are you using? Are all your plugins and WP version up to date?

  9. kschilling
    Member
    Posted 1 year ago #

    Hi,
    Yes, that's correct. I actually went back in to my events that I had used Jamie Social on and found code in those events in the HTML window. I removed it but there must be something else in there still.

    All of my plugins and WP are up-to-date. This never happened before I installed that plugin so I'm guessing it's Jamie Social causing the issue. But like you said, it's strange that it's still happening.

    Here's the link to my site: http://69.195.92.96
    Go to calendar and click on any event and you'll see the text at the top of the browser window. I have contacted Timely support as well to see if they've seen this issue before. I appreciate your help.

  10. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks Kschiling
    Is this a downloaded theme or one you have created yourself? When you added the code into the template file could you have put it inbetween some code - it looks like alot of your scripts have come into the main body as if something has been un-closed, is it possible to show the template file that you added my template code to?
    Looking through the timely forum I think that it is a reply to your post help.time.ly/customer/portal/questions/588433-all-events-show-text-at-very-top-of-window but also others have had similar issues have you changed your theme to twenty eleven theme to see if it still happens as they suggested?
    My thoughts are that when you added my template code to the template that you deleted a bit of code by accident if this occurred only when you added my plugin.
    I do try to stress as much as possible that if unsure of editing template files don't do it because cause issues. Did you make a backup before editing the code? If I can help in any way let me know it is looking like it is not an issue with my plugin rather user error.

    Try switching themes if it works you know what the problems is rather than us guessing.

  11. kschilling
    Member
    Posted 1 year ago #

    HI Jamie,
    No this is a code I downloaded from Gabfire (Journey theme). I did not add any code for your plugin, i just installed it. I did not tweak any code at all when I added your plugin. I also did NOT alter any of the other code as I'm not a programmer.

    I'll try the Twenty Eleven idea. That could help me figure this out.

    Looks like you're unable to help. Using your plugin is costing me hours though and I am quite frustrated. I won't post any negatives but, just sayin'.

  12. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi I understand your frustration, but we have already established that it was not down to my plugin why this issueis happening, I can help you if you would like but would appreciate your understanding that I am asking questions to find what is causing it. As the timely forum support stated that others have had the same problem, it is obviously an issue with incompatible code somewhere in the the theme/plugin but as my plugin is deactivated and the problem is still there it does rule mine out but am still trying to help you. If you feel the need to post bad things about my plugin go ahead I make no financial gain from this I was only trying to help. So my plugin has not caused you many hours an issue with your theme and plugins installed has caused the issue
    Any way I asked about you adding the code I to the template because in your earlier reply you said that you were using the template code which needed to be added to template to be used so confused now as to how you added it if you did not amend any files? I will try to find the theme that you are using and install it in test to see if I can replicate the issue which then I may make sense of what is causing it.

  13. kschilling
    Member
    Posted 1 year ago #

    Sorry, I did not know what you were talking about regarding the shortcode and template code. I knew I didnt' do anything with shortcode so I thought it must be template code. My bad. I gotta get busy figuring this out and can't spend anymore time here discussing it. Thanks for your help though.

  14. martiniboy
    Member
    Plugin Author

    Posted 1 year ago #

    Looking through the support forum of Timely this guy had same problem http://help.time.ly/customer/portal/questions/568398-error-with-formatting-at-top-of-single-event-pages not sure if that will help.

  15. kschilling
    Member
    Posted 1 year ago #

    Okay, thanks! I see that the problem does not happen when I switch to the Twenty Eleven theme. Not sure exactly what that means but at least it's a lead.

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic