WordPress.org

Ready to get started?Download WordPress

Forums

IvyCat AJAX Image Slider
[resolved] Unwanted image icon (5 posts)

  1. DaveGogel
    Member
    Posted 1 year ago #

    Hi, I have missed something — but can't find where in the code to fix it. On the slider posted on the front page (cfsb.info) a small image icon appears along with each slide just above the slide — upper right corner. I hadn't noticed it as it doesn't show up in Firefox, but just viewed the page in Safari and it's there.

    Can't find the reference in the page code, but as this icon fades in and out along with each slide — I think it's connected to the slider I created.

    Any help pointing me to where I can delete this would be appreciated.

    Thanks

    http://wordpress.org/extend/plugins/ivycat-ajax-slider/

  2. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Hey Dave,

    Took a quick look and I'm thinking you may have your individual slide setup slightly off.

    It looks to me that you've created slides, uploaded your image for the slide using the Media Uploader, and embedded the image directly in the slide.

    While this works, it leaves you with an empty <img> tag, which is rendering the icon in Safari. You could potentially deal with this using CSS to hide the icon, but better to fix the root issue.

    • Have you set a featured image for each slide?
    • Are you embedding images into the editor of the slide? If so, try taking them out and setting them as Featured Images for that slide and leaving just the text content in the editor.

    I hope this helps.
    Eric

  3. DaveGogel
    Member
    Posted 1 year ago #

    Thanks for the help, but odd results. I removed the embedded image and just set it as a Featured Image for the slide. The image appears and seems to have replaced the 'empty <img> icon', but the graphic displays at a much smaller size — almost a thumbnail size of what it should be.

  4. DaveGogel
    Member
    Posted 1 year ago #

    [ic_do_slider quantity='5'] is the shortcode I've inserted on the page to display a group of 5 slides. After reading more,I think I've inserted the wrong shortcode.

  5. Eric Amundson
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Hey Dave,

    You're quite welcome.

    I think you might want to specify image size in the shortcode (see the Other Notes section for more shortcode options.)

    Might try something like:

    [ic_do_slider quantity='5' thumb_size='large']

    or even:

    [ic_do_slider quantity='5' thumb_size='full']

    If you've pre-sized and optimize the images before upload.

    Hope this helps,
    Eric

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic