WordPress.org

Ready to get started?Download WordPress

Forums

Page Builder by SiteOrigin
Plugin Issues (6 posts)

  1. efialtisgr
    Member
    Posted 1 year ago #

    Hello first of all great plugin!Thank you for this :)

    I have some issues.

    First of all the embed video (youtube, vimeo) does not work, it does not display the video just the embeded code. If i use direct link it works but i dont want to .

    Secondly where there is an option to insert image it opens the wordpress window to insert image from gallery etc but it appears on background of plugin window and i cant choose anything..

    And finally what about css where i can modify the css for each widget? for example the text should i use a html code for bold etc?

    Thank you for your time.

    http://wordpress.org/extend/plugins/siteorigin-panels/

  2. Greg Priday
    Member
    Plugin Author

    Posted 1 year ago #

    1) Try entering the URL of a different video and see if you still get the issue. If using another URL works properly, you might need to purge your transient cache. This plugin should do the trick. https://gist.github.com/ScottPhillips/2907732

    2) Can you include a screenshot so I can take a look at what you mean?

    3) At the moment there isn't a way to enter custom CSS for a widget. You can use this plugin, then add custom CSS. You'll just need to use something like Chrome's web inspector to find the correct CSS selectors for each widget.

    And yes, you can use html in the text widget. Eventually I'd like to add a WYSIWYG widget.

  3. efialtisgr
    Member
    Posted 1 year ago #

    Hey thanks for your reply

    2)<img src="http://i41.tinypic.com/abjnk.jpg" border="0" alt="screen">

    1)I tried another url youtube and vimeo but without success. Only direct links working :( can you help me with this plugin where should i paste this code?

    3) thank you useful :)

  4. efialtisgr
    Member
    Posted 1 year ago #

  5. efialtisgr
    Member
    Posted 1 year ago #

    Any help mate? :/ when i put on video embed a link of a video then in page builder page the video loaded! but in the front end page it shows me just the link of the video...

  6. Greg Priday
    Member
    Plugin Author

    Posted 1 year ago #

    1) To install this, just click the download Gist button. Then extract the file and upload purge-wp-transients.php to your wp-content/plugins/ on your server. If you can't get it working, then going with standard embed code in the text widget should do the trick.

    2) This looks like a plugin conflict. Can you let me know which plugin you're using for the promo block widget so I can check this out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.