WordPress.org

Ready to get started?Download WordPress

Forums

OmniGallery by ColorLabs & Company
Plugin Issue (9 posts)

  1. OmegaApex
    Member
    Posted 1 year ago #

    The plugin seemed to work great for a few days and now it started killing my post. If I disable it the post comes back without the FB gallerys.

    http://www.photogninja.com/blog/

    http://wordpress.org/extend/plugins/omnigallery/

  2. ColorLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Did you mean, you disabled the plugin and then your post did not show FB gallery? Of course if you disabled the plugin after you set your post to pull the images from your FB gallery, it would show nothing, because the plugin is no longer active.

    Please correct it if I'm wrong.

  3. OmegaApex
    Member
    Posted 1 year ago #

    The gallery seems to not work after a few days and if I disable the gallery plugin i can see my full post minus the gallery. If I re-enable the post and reset my authentication it again works but only seems to last a few days. If you look now it's not working again.

  4. OmegaApex
    Member
    Posted 1 year ago #

    re-enable the gallery plugin not the post

  5. ColorLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Omega,

    I look http://www.photogninja.com/blog/, your facebook gallery running well, has the problem solved?

  6. OmegaApex
    Member
    Posted 1 year ago #

    I had to disable the plugin then re-enable it again and then reset my facebook token. It seems to happen every few days. Is there a log that i maybe go into and look what keeps causing it? I love your plugin and want to continue using it.

  7. ColorLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Is the problem still exists?

    Unfortunately there are no log that you can look up to.

  8. receptive
    Member
    Posted 1 year ago #

    I have this same problem.

    I have set up Facebook and inserted the gallery. After a couple of the days though the plugin does not seem to be loading. I can only speculate but it's as if a FB session has been terminated.

  9. shinjing
    Member
    Posted 8 months ago #

    Hi Receptive,

    yes, for omni gallery plugin, make sure if you are periodically reset your Facebook session (maybe once a month).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.