WordPress.org

Ready to get started?Download WordPress

Forums

iSlidex
Can not get pictures to show (4 posts)

  1. jellyfielders
    Member
    Posted 2 years ago #

    I am trying to install a slider at the top of a page. Currently the page is set as static, as I only want the slider to appear on the homepage.

    Currently it links to the correct posts, you can see the title of the post, but the image is not displaying. I have tried a couple of the different style options and the same thing happens.

    I have tried all options in the settings with no result. I have read comments that it might be something to do with the permissions. I do not understand what this means, so was hoping someone could explain or give any other ideas of what might be causing the problem.

    You can see it's current version at http://66.147.244.179/~welovemo/

    Thanks in advance.

    http://wordpress.org/extend/plugins/islidex/

  2. sime0n
    Member
    Posted 2 years ago #

    I ran into this, replaced TimThumb, works now. You can get an updated version of TimThumb here: http://timthumb.googlecode.com/svn/trunk/timthumb.php

  3. jellyfielders
    Member
    Posted 2 years ago #

    Decided to just get a different theme with a plugin built in. Easier solution.

  4. Shambix
    Member
    Posted 1 year ago #

    Will update iSlidex with a newer TimThumb version soon.
    However, if the plugin is set up correctly, that shoulnd't matter.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic