WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: ISAPI Rewriter] Will ISAPI_Rewriter work on XP Pro SP3/IIS 5.1? (4 posts)

  1. fromtheranks
    Member
    Posted 5 years ago #

    Hi. I'm building my first WordPress site locally before pushing to my host -- who runs IIS exclusively. I noticed in your doc that this runs on Server 2003 IIS 6. How about IIS 5.1?

    Thanks in advance,

    FTR

    http://wordpress.org/extend/plugins/isapi-rewriter/

  2. ClaytonJames
    Member
    Posted 5 years ago #

    http://www.isapirewrite.com/docs/

    see "Known problems" and "Permissions required to run ISAPI_Rewrite"

  3. Andy Stratton
    Member
    Posted 5 years ago #

    @fromtheranks I doubt the version of IIS will matter, but this plugin is only supported with ISAPI Rewrite 3.0, which is most similar to Apache's mod_rewrite.

    There's no substitute for mod_rewrite, but ISAPI Rewrite 3 and ISAPI Rewriter should help keep your head above water and make life easier.

    Good luck with your setup! Please comment back and let us know if it works!

  4. fromtheranks
    Member
    Posted 5 years ago #

    Thanks for the reply and I apologize for not getting back sooner -- sort of lost track of this thread while in the "throws of development". I spoke with my Host about this and he said "leave it alone for now", so I'll get back to this later with an update.

Topic Closed

This topic has been closed to new replies.

About this Topic