WordPress.org

Ready to get started?Download WordPress

Forums

SoundCloud Is Gold
Plugin Is not working: (2 posts)

  1. guzzo32
    Member
    Posted 1 year ago #

    Hi everybody! I'm new with this stuff, and i'm having this problem:

    Warning: simplexml_load_file() [function.simplexml-load-file]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/mhd-01/www.chapeaumusic.net/htdocs/wp-content/plugins/soundcloud-is-gold/soundcloud-is-gold-functions.php on line 182

    Warning: simplexml_load_file(http://api.soundcloud.com/users//tracks.xml?limit=1&client_id=9rD2GrGrajkmkw5eYFDp2g) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /home/mhd-01/www.chapeaumusic.net/htdocs/wp-content/plugins/soundcloud-is-gold/soundcloud-is-gold-functions.php on line 182

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity "http://api.soundcloud.com/users//tracks.xml?limit=1&client_id=9rD2GrGrajkmkw5eYFDp2g" in /home/mhd-01/www.chapeaumusic.net/htdocs/wp-content/plugins/soundcloud-is-gold/soundcloud-is-gold-functions.php on line 182

    I've already modified the .htaccess . That's what i've written in it:

    ErrorDocument 403 /__tmp/topweb.shtml
    suPHP_ConfigPath /home/youruser/public_html/
    allow_url_fopen 1
    allow_url_fopen = ‘On’
    allow_url_include = ‘On’

    Any suggestion?

    http://wordpress.org/extend/plugins/soundcloud-is-gold/

  2. realtm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I can't really remember but I think t's a server setting. You might have to contact your server admin or host.

    You might get some answer by searching the forum as I think this was solved in the past.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic