WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: iPhone / Mobile Admin] Fatal error in 2.5 RC1 (6 posts)

  1. jmb1
    Member
    Posted 6 years ago #

    Just thought I'd give it a try....got the following error when I activated the plugin under WordPress 2.5-RC1:

    "Plugin could not be activated because it triggered a fatal error."

  2. firebare
    Member
    Posted 6 years ago #

    I got the same thing. Do you know of any alternate plugins?

  3. GPetrow
    Member
    Posted 6 years ago #

    FYI... I just enabled that plugin after I upgraded today and it seems to work fine now.

  4. AdrianaTX
    Member
    Posted 6 years ago #

    I got the same error. Any help would be appreciated

  5. LuisRaa
    Member
    Posted 6 years ago #

    I got the same simptom in wp 2.5.1. Do you know of any alternate plugins? thanks!

  6. Claudio Simeone
    Member
    Posted 6 years ago #

    i think that the plugin is not compatible with WP 2.5.x versions

Topic Closed

This topic has been closed to new replies.

About this Topic