WordPress.org

Ready to get started?Download WordPress

Forums

IOSEC HTTP Anti Flood/DoS Security Gateway Module
[resolved] [Plugin: IOSEC HTTP Anti Flood Security Gateway Module] Error message when activating plugin version (4 posts)

  1. MickeyRoush
    Member
    Posted 1 year ago #

    Getting this error from the dashboard when activating plugin version 1.4.1

    "The plugin generated 3 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    http://wordpress.org/extend/plugins/iosec-anti-flood-security-gateway-module/

  2. MickeyRoush
    Member
    Posted 1 year ago #

    I believe I've discovered the problem with your plugin. The file is encoded with UTF-8 with BOM. Encoding it with ANSI like most plugins are, seems to solve this issue.

    http://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

  3. iosec
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the delay. This issue is fixed now. Thank you for your comment.

  4. MickeyRoush
    Member
    Posted 1 year ago #

    Thank you for fixing it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic