WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Invite Friends] Upgrade Issue (2 posts)

  1. memitch08
    Member
    Posted 5 years ago #

    Hi -

    Great plugin - the only thing that bothers me is it constantly asks to upgrade the plugin to version 1.0 - which is the BuddyPress version. I think it does this because it is housed in the Buddypress Folder in Plugins.

    The upgrade call function tries to install BuddyPress 1.0 and not upgrade Invite Friends.

    Other than that I'm happy with the plugin!

    Thanks!

  2. giocaputo
    Member
    Posted 5 years ago #

    the trunk version of plugin that you can download and i am developing work with BP 1.0
    For installa read the readme file of trunk.

Topic Closed

This topic has been closed to new replies.

About this Topic