WordPress.org

Ready to get started?Download WordPress

Forums

Invite Friends to Register
This pluginn dosen´t send any invitations? (11 posts)

  1. Ivan Fraer
    Member
    Posted 1 year ago #

    Hello

    I installed this (good looking) plugin, but when I enter a friend´s name and email, and click "send", nothing happens.

    The "friend" also dosen´t recive any invitation?

    This site: http://www.gpsforalle.dk/invitere-en-ven/ are testet in IE, GC & FF

    Best regards
    Ivan

    http://wordpress.org/extend/plugins/invite-friends-to-register/

  2. Tammy Hart
    Member
    Plugin Author

    Posted 1 year ago #

    Ivan,

    The form doesn't attempt to do anything? It doesn't give you any errors? It sounds like a javascript issue. Can you look at console and tell me if you get any javascript errors. Unfortunately, I can't test the form because the plugin requires me to be logged in to send invitations.

  3. Ivan Fraer
    Member
    Posted 1 year ago #

    Hi Tammy

    I´m sorry. I don´t know how to test a javascript error...

    You don´t have to, but if you like, you can try it:
    "test" / "test123"

    Best regards
    Ivan

  4. Ivan Fraer
    Member
    Posted 1 year ago #

    Am I the only one with this problem?

  5. Tammy Hart
    Member
    Plugin Author

    Posted 1 year ago #

    Ivan,

    Try upgrading to version 0.2. It has an improved method of sending the ajax. Let me know if it works. If it doesn't, try deactivating other plugins and then testing. Everything works here for me, both a successful send, and the built in error behavior.

  6. Ivan Fraer
    Member
    Posted 1 year ago #

    Tnx Tammy, but still no luck.
    I have many (and needed) plugins, but some day I will try to disable them one after one.

    BR
    Ivan

  7. cassel
    Member
    Posted 1 year ago #

    I just downloaded this plugin and I have the same issue :(

    I tried testing it on a blank page to not conflict with anything else on the page but no luck. I have no email sent, no message of email sent/not sent.

    I also notice that clicking on the + sign, does not do anything. In fact, when on the first test page, i had placed this low in the page and whenever i clicked the + sign, i would be brought back to the top of the page. No biggie, but probably not the expected behavior.

    I also checked and it works fine on the admin side, just not on the front end (where i need it most)

    Any help would be appreciated.

  8. cassel
    Member
    Posted 1 year ago #

    I did another check: it works fine on the front end with Firefox. So far, it is not working on Internet Explorer 8 (that i have). I will get others to check on different browser and will update.

  9. cassel
    Member
    Posted 1 year ago #

    It seems that it works on IE9. Too bad still 33% of my visitors are using IE8.

  10. mjpg
    Member
    Posted 1 year ago #

    Thanks for the plugin. Sorry to say I seem to have a similar bug in Chrome Version 23.0.1271.95.

    To reproduce
    Added shortcode to a page
    View page when logged in as admin
    Use form
    '+' works OK
    On send, no confirmation, and no email arrives.

    WP v3.4.2; IFR v0.3

    I don't have time to check just now, but other plugins installed are:

    Adminimize
    Advanced Custom Fields
    Peter's Login Redirect
    Private Only
    WP Dash Message

  11. Clive64
    Member
    Posted 10 months ago #

    Same problem. I am using Google Chrome and WordPress 3.6. It sends the e-mails from the back-end if you use that, but the front end option doesn't send the e-mails.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.