WordPress.org

Ready to get started?Download WordPress

Forums

Bigcommerce
[resolved] [Plugin: Interspire & BigCommerce] api configuration + connection works, will not build products (6 posts)

  1. jgrevich
    Member
    Posted 3 years ago #

    It correctly reports incorrect/correct api connection data. However, I have yet to figure out how to get it to import my product list. I can only assume it is a bug. I saw the warning that it may take a long time if we have a significant amount of products, however, we have ~20, that can hardly be the upper limit. Can this import product variations?

    I'm going to try and reinstall.

  2. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    Is it still giving you a problem? If so, please set up a test account for me and send details to info@katzwebservices.com

    I'll see if I can replicate on my end.

  3. tjmaxwell
    Member
    Posted 3 years ago #

    I'm having issues with this plugin. I've created the user and authorized the API in the Bigcommerce admin. The plugin says it's configured properly, but nothing happens when I try to build the list. It sits there for a minute, then reloads the page, but continues to tell me the list hasn't been built. Can you please help? Thanks.

  4. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    I am working with BigCommerce to fix this issue. Please be patient as I iron this out.

  5. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    Try upgrading to 1.1 please and let me know if it works for you.

  6. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    This has been fixed in 1.2.1 - please upgrade. Sorry for the delay.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic