WordPress.org

Ready to get started?Download WordPress

Forums

IntenseDebate Comments
Interference with Askimet (9 posts)

  1. Wineblue2
    Member
    Posted 2 years ago #

    This plugin was making it impossible to access spam comments being caught by Askimet on our WP site running on the Genesis Framework! Askimet would report spam comments but when you try to access them it brought you to an empty comment cue showing no comments. As soon as we deactivated IntenseDebate spam comments appeared in the spam cue to be removed.

    http://wordpress.org/extend/plugins/intensedebate/

  2. Michael Koenig
    Schmooze Engineer at Automattic
    Posted 2 years ago #

    IntenseDebate doesn't import spam from WordPress, but you can review what Akismet catches by disabling the IntenseDebate enhanced moderation page in your Plugin Settings. That will load the normal WordPress moderation page.

  3. Wineblue2
    Member
    Posted 2 years ago #

    That maybe the case, however, unless the initial import completes which in our case it did not, you cannot access these settings to alter them. Might be a better idea to default to the WP settings until the import completes giving the owners the option to use the modified settings after it has been fully imported before trying to configure such settings.

  4. Michael Koenig
    Schmooze Engineer at Automattic
    Posted 2 years ago #

    Thanks for the feedback. I'm happy to take a look and see what happened with your import. If you're interested, please email me with your URL and any other details at support [at] intensedebate [dot] com and I'll take a look.

  5. bamajr
    Member
    Posted 2 years ago #

    Hmmm... I had very similar results about 6 months ago. I even tested the issue I was having on a couple different WP installs. I reported my similar issue, here (http://wordpress.org/support/topic/sketchy-ability-at-best), but never got a single response.

    There have been numerous similar issues, as far back as a year ago, and no one has reported it being fixed, yet.

    See:

    You would think though, with a year to work on it, the issue would have been addressed.

  6. Michael Koenig
    Schmooze Engineer at Automattic
    Posted 2 years ago #

    Thanks for the links. This got bumped down on our dev list, but we'll take another look at this to possibly bump it back up.

    Here's part of the story behind this. Akismet filters out a ton of spam, and when you take all of the WordPress sites running IntenseDebate, the number of spam caught by Akismet is massive.

    ID imports comments made in WordPress, and for a while spam flooded our importer which caused issues with importing legitimate non-spam comments. At the time, the best way to solve that issue and to ensure that we imported the good stuff in a timely manner, was to stop importing spam caught by Akismet.

    We realize that the workaround I mentioned above isn't ideal, and we'll take another look at this.

  7. bamajr
    Member
    Posted 2 years ago #

    I'm curious if this issue has been resolved between the latest version of WordPress (3.3.2) and the latest version of IntenseDebate (2.9.4)?

  8. laurennicolelove
    Member
    Posted 2 years ago #

    Yep. I've got 82 pending and 38 spam that I'm showing in my Dashboard, but when I click on either one, it forwards to the Intense Debate....where everything is clear. Anything I can do about this? Having 100 missing comments is making my online community upset.

  9. laurennicolelove
    Member
    Posted 2 years ago #

    Temporary solution:

    Go to plugins > intense debate > settings. Switch comment moderation page from Enhanced Intense Debate to WordPress Standard Moderation. WordPress Standard should be sufficient if you have Akismet installed and activated for your WordPress.

    Now when you click on spam or pending from your dashboard, it won't forward to Intense Debate, and you can at least see those comments.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic