WordPress.org

Ready to get started?Download WordPress

Forums

Instapress
[resolved] Instagram feed won't display any photos (3 posts)

  1. Punka Tess
    Member
    Posted 1 year ago #

    I had installed this plugin and everything was working, until I removed the "Title" in the widget box. Suddenly all of the images disappeared. I deleted the plugin and did a fresh install of the latest version, and still nothing is showing up. I can get image if I leave the username blank, but that is the only way. The username is: noahschutz

    Here is the url:

    http://ftgprintfilm.com/instagram/

    Can anyone tell me how to resolve this? It had been working perfect for months. Thank you.

    Tess

    http://wordpress.org/extend/plugins/instapress/

  2. liechtenecker
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Tess

    I think this is a cache-issue. Please try to set the cache-time (settings > instapress) to 0. Is it working now?

  3. Punka Tess
    Member
    Posted 1 year ago #

    Sorry, I forgot this was up. It definitely was not a cache issue. I had deleted all chache, rebooted, even went so far as to uninstall and reinstall everything. It worked with two other accounts, when we changed the account name to have an _ inbetween his name, it worked again. Just something weird that happened when I tried to change the plugin variables I suppose. Marking as resolved. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic