WordPress.org

Ready to get started?Download WordPress

Forums

Infinite-Scroll
Stopped working (11 posts)

  1. Pan Fried Pixels
    Member
    Posted 2 years ago #

    Really hope someone can figure this one out.

    URL:
    http://www.thescifishow.com/home-temp/

    SELECTORS:

    #scifi-select
    #scifi-select div.post
    
    #nav-below
    #nav-below .nav-previous a

    VERSIONS:
    3.3.1
    2.0b2.120111

    Cheers.

  2. timot.mo
    Member
    Posted 2 years ago #

    3.3.1 Breaks the plug-in.

    We'll have to see what Mr. Irish says about it.

  3. timot.mo
    Member
    Posted 2 years ago #

    I have a question, did you upgrade to 3.3.1 or was it a fresh install?

    I just installed 3.3 and then installed infinite scroll. then I upgraded to 3.3.1 from the dashboard and infinite scroll still works.

    When I did a fresh install of 3.3.1 the plug in didn't work at...

    Go figure.

  4. Pan Fried Pixels
    Member
    Posted 2 years ago #

    I upgraded, though it had stopped working for me a few months back, so I reverted back to Lester Chan's WP-PageNavi. When I noticed the latest release I was hoping to 'go infinite' again, just like the good old days!

    Fingers crossed the issue is a simple one. Option to use on multiple pages would also be great.

  5. Pan Fried Pixels
    Member
    Posted 2 years ago #

    Just a few updates:

    http://www.thescifishow.com/

    #sf-add
    #sf-add div.post
  6. Pan Fried Pixels
    Member
    Posted 2 years ago #

    Great. It has suddenly started to work again. Now, to mark as resolved, or not resolved!

  7. agam360
    Member
    Posted 2 years ago #

    I still have the same problem, it is set to manual, and it redirects me to the next page(not firing ajax). what could it be?
    (fresh install(wp & IS) and I can't see any errors in firebug.

  8. beaver6813
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry guys, have been real busy this week so haven't been checking the support forums.
    @Pan Fried Pixels Do you still have an example site of it not working? Did you upgrade from 3.3 to 3.3.1 when it broke or was it on a fresh install?

    @agam360 Do you have an example I can look at please? (make sure you turn debug on in infinite scroll settings).

    Cheers guys

  9. agam360
    Member
    Posted 2 years ago #

    @beaver6813: Yes, I do:
    http://agam.ipage.com/gamersfleet/
    Thanks in advance.

  10. beaver6813
    Member
    Plugin Author

    Posted 2 years ago #

    @agam360 Seems your theme isn't running like a normal page (so infinite-scroll isn't loading). You can easily fix it by adding the following to your page (that displays the posts):

    function my_load_infinite_scroll( $load_infinite_scroll ) {
        return true;
    }
    add_filter('infinite_scroll_load_override', 'my_load_infinite_scroll');
  11. agam360
    Member
    Posted 2 years ago #

    @beaver6813, no it din't help,
    I want to point out that it worked a few version back.
    I've added what you wrote, but it still redirects me to the 2nd page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic