WordPress.org

Ready to get started?Download WordPress

Forums

Imsanity
Settings no longer available (5 posts)

  1. mished
    Member
    Posted 2 years ago #

    Not sure what I have done/what happened, but the settings are no longer available. On the settings page there is this message:

    Imsanity settings have been configured by the server administrator. There are no site-specific settings available.

    I've network-activated it on a multisite. All the sub-sites exhibit the same behavior (ie settings are disabled) and show the same message.

    Any suggestions?

    http://wordpress.org/extend/plugins/imsanity/

  2. Jason
    Member
    Plugin Author

    Posted 2 years ago #

    if you go into the network admin area, under setting there is a page for Imsanity Network Settings. There's an option on that page to allow sites to configure Imsanity individually.

    The idea is that the server administrator may want to control the image sizes and not allow individual site editors to change them and upload huge images.

  3. mished
    Member
    Posted 2 years ago #

    http://www.lourdesians.com/Network%20settings.JPG
    No,there isn't such a page

    Maybe I installed it wrong? But installation is straightforward.

    BTW It was working okay (ie settings page was there) until recently.

  4. Jason
    Member
    Plugin Author

    Posted 2 years ago #

    What version of WordPress is that? I don't recognize the navigation icons. Here is where the network settings are located on the current version of WordPress... http://i43.tinypic.com/sll377.png

  5. mished
    Member
    Posted 2 years ago #

    OK, figured this out - Imsanity disappeared from my Network Admin menu when another plugin (Post Indexer) was activated.

    All good now. Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags