WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Import Legacy Media] Will import legacy media work with 2.8 (4 posts)

  1. merlintech
    Member
    Posted 5 years ago #

    specs mention that the highest version is 2.6.3.

    will it be working for 2.8 soon?

    http://wordpress.org/extend/plugins/import-legacy-media/

  2. alanft
    Member
    Posted 5 years ago #

    i will have a look see.

    TBH, i sort of part gave up developing this plugin when i discovered an older plugin that did the same job but better.

    but i will check for you. and for me - pre 2.8ing the site i admin

  3. alanft
    Member
    Posted 5 years ago #

    i tentatively tried it on one item and it worked fine.

  4. ArcherTC
    Member
    Posted 4 years ago #

    alanft, which older plugin did the job better??

Topic Closed

This topic has been closed to new replies.

About this Topic