WordPress.org

Ready to get started?Download WordPress

Forums

Image horizontal reel scroll slideshow
image horizontal reel scroll slideshow v8.0 (6 posts)

  1. adk2012
    Member
    Posted 2 years ago #

    I updated to the v8.0

    Old code:
    [HR_IMAGE_SHOW:TYPE=client_logos:W=640:H=75:SPEED=1:BGCOLOR=#FFFFFF:GAP=6:RANDOM=NO]

    New code:
    [ihrss-gallery type="client_logos" w="600" h="75" speed="1" bgcolor="#FFFFFF" gap="5" random="YES"]

    Old code worked great with v7.0
    New code does NOT work with v8.0

    What I'm I missing?

    http://wordpress.org/extend/plugins/image-horizontal-reel-scroll-slideshow/

  2. fufimaki
    Member
    Posted 2 years ago #

    Hi,

    I have just downloaded it and says that the version is 8.0, and I copied/pasted the code you are mentioning above and worked fine.

    do you have the values correct? is the gallery type called client_logos? or maybe could be the version of the wordpress you are using? Actually, I am not using the last one, mine is WordPress 3.1.3 and is working fine.

    ***************************
    Do you know if I can add a background images or just background colors?

    Thanks
    Regards

  3. adk2012
    Member
    Posted 2 years ago #

    v3.3.2 WordPress reloaded it never worked. Old code v7.0 works fine. I must have a plugin conflict somewhere and I'll never find that.

  4. fufimaki
    Member
    Posted 2 years ago #

    That could be a reason, a plugin generating a conflict, why don't you try to disable all of them except this one, and if it works, re-enable them one by one.

  5. desLgroup
    Member
    Posted 2 years ago #

    I just resolved this exact problem. The issue with mine was that when wordpress and this plugin were updated, the image paths were switched with what they should be.

    For example: I originally had them all as http://*Your URL*/wp-content/uploads/2012/06/*image file*

    When I checked they had been switched to: http://*Your URL*/wp-content/plugins/image-horizontal-reel-scroll-slideshow/images/*image file*

    You can check this by going to Settings > Image horizontal reel scroll slideshow > "Go To - Image Management" > Edit for one of your files. Your file path will be on the top bar, see if it has changed. You can either manually change all of the file paths by using edit or move your files in your FTP to the new path (this way is much faster IMO)

    Also the code that adk2012 used for the V8.0 is absolutely correct.

    I will paste mine so you can see another example but it is essentially the same...
    [ihrss-gallery type="gallery1" w="600" h="85" speed="2" bgcolor="#FFFFFF" gap="1" random="no"]

    Hopefully this is the problem with yours as well.

    Take care!

  6. desLgroup
    Member
    Posted 2 years ago #

    Oh and I'm also using WordPress 3.4.1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.