WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: IFrame-less plugin] update details please (4 posts)

  1. houseofstrauss
    Member
    Posted 4 years ago #

    # Last Updated: 2010-6-16
    # Requires WordPress Version: 2.0.2 or higher
    # Compatible up to: 2.1

    Can you update this meta data, thanks

    http://wordpress.org/extend/plugins/iframe-less-plugin/

  2. Macfionn
    Member
    Posted 4 years ago #

    How is it even used? There is no documentation nor example...

  3. freebiesms
    Member
    Posted 3 years ago #

    It's quite easy to use. Add the widget to your sidebar in Appearance > Widgets, then press the "down arrow" beside "Iframeless", and where it says URL, you enter the URL where you want content to be downloaded from.

  4. uncletadd
    Member
    Posted 3 years ago #

    This is a brilliant post. Is there a way to use this plugin in a page or post?I have some asp pages I need to display in a page or post.

Topic Closed

This topic has been closed to new replies.

About this Topic