WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: IDrive for WordPress] Java error (3 posts)

  1. RevJar
    Member
    Posted 3 years ago #

    I can't set any settings due to an error in the Javascript. Need help please.

    Here is the error.

    Message: 'IDriveWpPluginMisc' is undefined
    Line: 247
    Char: 2
    Code: 0
    URI: http://revtucher.com/wordpress/wp-admin/options-general.php?page=idrive.php

    http://wordpress.org/extend/plugins/idrive-for-wordpress/

  2. idrivee
    Member
    Posted 3 years ago #

    This could be due to an older version of PHP on your server. Can you please check what PHP version you have on your server? The plugin needs PHP 5.1 or higher.

  3. idrivee
    Member
    Posted 3 years ago #

    RevJar,

    Please try latest version of the plugin (1.1.0). This issue should be resolved in the latest version.

    IDrive Support

Topic Closed

This topic has been closed to new replies.

About this Topic