WordPress.org

Ready to get started?Download WordPress

Forums

HumansNotBots - Easy, Accessible Email Cloaker
[resolved] IE7 problem (6 posts)

  1. eperinelli
    Member
    Posted 3 years ago #

    I've been using this excellent plugin for a while, but now i discovered a problem with IE7, causing the appearence of a disgusting "Operation aborted" error, and i had to disable it.

    That's bad, i found the plugin to be very useful!

    Cheers...

    http://wordpress.org/extend/plugins/humansnotbots/

  2. zingming
    Member
    Plugin Author

    Posted 3 years ago #

    Have you tried going to the Settings and switching to the "Walk the DOM" method?

  3. eperinelli
    Member
    Posted 3 years ago #

    thank you zingming, now it's working fine, i've also updated the plugin

    just in case you're interested:

    http://www.dadcrown.com/splash

    goes online today

    cheers

    eugenio

  4. eperinelli
    Member
    Posted 3 years ago #

    i've been talking too soon: ie7 doesn't stop, but text is stripped out...

    with this code:

    <table style="text-align: left; width: 100%;" border="0" cellspacing="2" cellpadding="2">
    <tbody>
    <tr>
    <td style="vertical-align: top; height: 44px; width: 234px;"></td>
    <td style="vertical-align: top;"></td>
    </tr>
    <tr>
    <td style="vertical-align: top; height: 70px;"></td>
    <td style="vertical-align: top;"><strong>DAVIDE DE CARLI</strong><br>
    Owner & Designer<br>
    d.decarli AT dadcrown DOT com</td>
    </tr>
    <tr>
    <td style="vertical-align: top; height: 70px;"></td>
    <td style="vertical-align: top;"><strong>BEATRICE VICENZI</strong><br>
    Associate & Administration<br>
    b.vicenzi AT dadcrown DOT com</td>
    </tr>
    <tr>
    <td style="vertical-align: top; height: 70px;"></td>
    <td style="vertical-align: top;"><strong>GIOVANNA DE GIROLAMO</strong>
    Communication & Design
    g.degirolamo AT dadcrown DOT com</td>
    </tr>
    </tbody>
    </table>

    it shows only the email address, not the text above

  5. zingming
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    Thank you for pointing out the bug. It should be fixed in version 3.1, which I just released.

  6. eperinelli
    Member
    Posted 3 years ago #

    hi zingming,

    i can confirm the bug is solved, here is the resulting page:

    http://www.dadcrown.com/contact

    thank you and goodbay

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic