WordPress.org

Ready to get started?Download WordPress

Forums

HubSpot for WordPress
[resolved] error plugin.php on line 403 'WPHubspotAdmin::custom_admin_styl (9 posts)

  1. CreativeWP
    Member
    Posted 2 years ago #

    I just upgrade it to the latest WPHubspot, and I get this error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'WPHubspotAdmin::custom_admin_style' was given in /home/medworxx/public_html/pf/wp-includes/plugin.php on line 403

    How do I fix this?

    Thanks,

    http://wordpress.org/extend/plugins/hubspot/

  2. David Cancel
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Apologies for the error. I am released version 1.6.3 today that should fix this problem.

    Cheers,
    David

  3. CreativeWP
    Member
    Posted 2 years ago #

    Thank you David, I just upgraded and that is how I got the error.

  4. Jon Bishop
    Member
    Posted 2 years ago #

    The latest update works for me. Sometimes it takes awhile for WordPress to see that there is an update for the plugin. Try again in a little bit or delete and install the plugin manually via FTP.

  5. David Cancel
    Member
    Plugin Author

    Posted 2 years ago #

    CreativeWP-sorry I wasn't clear. There is a new, new version that went out this afternoon. You should see it soon on your updates dashboard.

  6. CreativeWP
    Member
    Posted 2 years ago #

    WOW, you rule.

  7. CreativeWP
    Member
    Posted 2 years ago #

    David, this test site has malware: http://hubspot-wp.bishport.com/

    Cheers,

  8. Jon Bishop
    Member
    Posted 2 years ago #

    That is no longer the test site. We need to remove the link from the Readme.

  9. David Cancel
    Member
    Plugin Author

    Posted 2 years ago #

    Done. Will release as part of 1.6.4

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags