WordPress.org

Ready to get started?Download WordPress

Forums

HTML Editor Syntax Highlighter
[resolved] Why remove previous versions from repository? (5 posts)

  1. scrollpost
    Member
    Posted 1 year ago #

    Sorry, but I know your plugin worked about a month ago.
    But as you killed everything old from the repository I can't get it.

    http://wordpress.org/extend/plugins/html-editor-syntax-highlighter/

  2. Not removed, just not tagging. Which we can't force folks to do.

    Check out http://plugins.trac.wordpress.org/log/html-editor-syntax-highlighter/trunk

    You can compare revisions, or look at specific ones, if you want.

  3. scrollpost
    Member
    Posted 1 year ago #

    Thanks. Actually I had found it before but didn't realize it. No versions work.
    Maybe you might have an idea about the problem?

    This plugin has great potential and as far as I know it's the only one of its kind. It adds syntax color to the html editor. With the coming of html5 this is really useful especially in combination with a plugin that can add tags to the editor.

    There are 2 problems:
    1. With the plugin installed the tag buttons don't work (even without the extra plugin to add more tags).
    2. The editor's extend box has disappeared and the line setting from WordPress->Settings->Writing is not used.

    I tested this in Firefox and Safari, with another theme, another totally different WordPress installation and with many plugins deactivated.

    My guess is a WordPress update killed the plugin somehow.

    Cheers
    Jack

  4. Petr Mukhortov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    scrollpost: What version of WP do you use?

    I'm new to WP community and unfortunately don't really know how to tag versions of the plugin.

    I'm planning to fix tag buttons and ability to resize editing box. Any ideas how to fix it are welcomed.

  5. scrollpost
    Member
    Posted 1 year ago #

    The latest version.

    I don't know how to fix this, but perhaps Mr Ipstenu (he made a comment above) could help you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic